<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Living on Earth: Beyond the Headlines</title>
<meta charset="utf-8">
<meta http-equiv="content-language" content="en" />
<meta name="viewport" content="width=device-width">
<meta name="author" content="Living on Earth / World Media Foundation / Public Radio International" />
<meta name="copyright" content="&copy; 2011 World Media Foundation Inc." />
<meta name="keywords" content="living on earth, living, earth, environmental, environment, news, headlines, radio, national, public, radio, pri, npr, broadcast" />
<meta name="description" content="In this Earth Day edition of Beyond the Headlines, Peter Dykstra and Host Steve Curwood discuss how street closures in some cities are giving people safer outdoor spaces while practicing corona virus social distancing. Meanwhile, a preliminary NOAA study finds that methane emissions are at an all-time high, so they break down what that means for the climate, and what some of the causes might be. Finally, the dynamic duo looks back 26 years to Earth Day 1994, the day that President Richard M. Nixon died, and discuss his role as a reluctant but effective environmental president. " />
<meta name="date" content="2020-04-17T00:00:00+0000" />

<!-- facebook -->
<meta property="og:title" content="Living on Earth: Beyond the Headlines" />
<meta property="og:type" content="non_profit" />
<meta property="og:url" content="https://www.loe.org/shows/segments.html?programID=20-P13-00016&segmentID=2" />
<meta property="og:image" content="https://loe.org/content/2020-04-17/t_DYKSTRA_bicycling.jpg" />
<meta property="og:site_name" content="Living on Earth" />
<meta property="fb:app_id" content="154962764557717" />
<link rel="image_src" href="https://loe.org/content/2020-04-17/t_DYKSTRA_bicycling.jpg" />
<link rel="shortcut icon"
 href="/favicon.ico" />
<link rel="apple-touch-icon" href="/images/faviconipad.gif" />

<!-- Internet Explorer shiv -->

<!--[if lt IE 9]>
  <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]--><script type="application/ld+json">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</script>
<link href="/style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/js/jquery.js"></script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22034449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'GA_TRACKING_ID');
</script>--></head>
<body>
<div class="main">
  <div class="header_resize">
    <div class="header">
      <div class="logo"><a href="/index.html"><img src="/images/loenewlogo_registered.gif" width="200" height="68" border="0" alt="Living On Earth" /></a></div>
          <div class="search">
        <form action="https://www.google.com/cse" id="cse-search-box">
		  <input type="hidden" name="cx" value="001904507882975425872:emu-ycdr2r0" />
          <input type="hidden" name="ie" value="UTF-8" />
          <span>
          <input name="q" type="text" class="keywords" id="textfield" />
          </span>
          <input name="sa" type="image" src="/images/search.gif" class="button" />
        </form>        </div>
      <div class="clr"></div>
        <div class="menu">
        <ul>
          <li><a href="/index.html">Home</a></li>
          <li><a href="/shows/thisweek.html" class="active">This Week</a></li>
          <li><a href="/shows/">Show Archive</a></li>
          <li><a href="/series/series.html">Special Features</a></li>
          <li><a href="/blog/">Blogs</a></li>
          <li><a href="/where/where.html">Stations</a></li>
          <li><a href="/events/">Events</a></li>
          <li><a href="/about/about.html">About Us</a></li>
          <li><a href="/about/donate.html">Donate</a></li>
          <li><a href="/newsletter/">Newsletter</a></li>
                  </ul>
      </div>      <div class="clr"></div>
    </div>
  </div>
  <div class="header_blog">
    <div class="resize">
      <div class="galeria">
        <ul>
          <li><a href="https://twitter.com/livingonearth" class="thre"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.facebook.com/pages/PRIs-Living-on-Earth/117348464962280" class="four"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.instagram.com/livingonearthradio/" class="sek"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.loe.org/podcast.rss" class="first"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
        </ul>      </div>
      <div class="text"><strong>Public Radio's Environmental News Magazine (follow us on <a href="https://news.google.com/publications/CAAqBwgKMJWtlgswqNKtAw?hl=en-US&gl=US&ceid=US%3Aen">Google News</a>)</strong></div>
      <div class="clr"></div>
    </div>
    <div class="resize2">
       <h3 itemprop="headline">Beyond the Headlines</h3>
       </div>
    <div class="clr"></div>
  </div>
  <div class="clr"></div>
  <div class="body">
    <div class="body_resize">
    <div class="left">
      <div style="float:right;"><table border="0" valign="center"><tr><td width=100px><p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a></p></td><td><form method="post" action="/emailstory.html">
<input type="hidden" name="title" value="Beyond the Headlines">
<input type="hidden" name="description" value="In this Earth Day edition of Beyond the Headlines, Peter Dykstra and Host Steve Curwood discuss how street closures in some cities are giving people safer outdoor spaces while practicing corona virus social distancing. Meanwhile, a preliminary NOAA study finds that methane emissions are at an all-time high, so they break down what that means for the climate, and what some of the causes might be. Finally, the dynamic duo looks back 26 years to Earth Day 1994, the day that President Richard M. Nixon died, and discuss his role as a reluctant but effective environmental president. ">
<input type="hidden" name="link" value="https://www.loe.org/shows/segments.html?programID=20-P13-00016&segmentID=2">
<input type="image" src="/images/email.gif" alt="email" value="email">
</form></td><td><form action="segmentprint.html" method="get"><input type="hidden" name="programID" value="20-P13-00016"><input type="hidden" name="segmentID" value="2"><input type="image" src="/images/print.gif" alt="print" value="print"></td><tr></table></div>            <h2>Air Date: Week of <font itemprop="datePublished">April 17, 2020</font>
			

            <br /><span>                        <audio src="/content/2020-04-17/LOE_200417_A2_Dykstra.mp3" class="audiolarge" controls preload="metadata"><embed type="application/x-shockwave-flash" src="/audio/3523697345-audio-player.swf" flashvars="audioUrl=/content/2020-04-17/LOE_200417_A2_Dykstra.mp3" width="600" height="27" quality="best"></embed></audio><br /><a href="http://loe.org/audio/stream.m3u?file=/content/2020-04-17/LOE_200417_A2_Dykstra.mp3">stream</a>/<a href="/content/2020-04-17/LOE_200417_A2_Dykstra.mp3">download</a> this segment as an MP3 file</span>
                   </h2>
                  <p><img itemprop="image" src="/content/2020-04-17/DYKSTRA_bicycling.jpg" border="0" width=100%></p>                  <p class="photocap"><em>Boston is one of three major American cities, along with Oakland and Minneapolis, to experimentally close certain through-streets to give more room to cyclists, walkers, joggers, and the one man who has been walking around Living on Earth intern Isaac Merson’s neighborhood with a sousaphone. (Photo: rik-shaw 黄包车, Flickr, CC by 2.0)</em></p>                  
                  <p>In this Earth Day edition of Beyond the Headlines, Peter Dykstra and Host Steve Curwood discuss how street closures in some cities are giving people safer outdoor spaces while practicing corona virus social distancing. Meanwhile, a preliminary NOAA study finds that methane emissions are at an all-time high, so they break down what that means for the climate, and what some of the causes might be. Finally, the dynamic duo looks back 26 years to Earth Day 1994, the day that President Richard M. Nixon died, and discuss his role as a reluctant but effective environmental president. </p>
                  
                  <div class="clr"></div>
                  <div class="bg"></div>
                  <h2>Transcript</h2>
          
			            	<p class="transcript">CURWOOD: Well, it's that time of the program when we take a look beyond the headlines with the indomitable Peter Dykstra. Peter's an editor with environmental health news that's ehn.org and dailyclimate.org. And he's on the line now from Atlanta, Georgia. Hey there, Peter, what's going on?</p>
	<p class="transcript">DYKSTRA: Hi, Steve. Well, as we deal with the COVID-19 crisis, it's justifiably dominating all the headlines. But there are some little things happening that we ought to notice, like an inventive thing that at least three major American cities are trying out to help their populations cope.</p>
	<p class="transcript">CURWOOD: And that would be?</p>
	<p class="transcript">DYKSTRA: Well Boston, Minneapolis, and Oakland have temporarily banned through traffic on certain streets, giving hikers, joggers, walkers and bicyclists, a little extra elbow room so they can get out and maintain the six feet of social distance.</p>
	<p class="transcript">CURWOOD: And Peter, I'm going to make a prediction that those bicyclists having had a chance to get around without getting so threatened by cars are going to really push back when this virus thing is over to have more access.</p>
	<p class="transcript">DYKSTRA: Yeah, and some of those empty streets have another positive benefit. Not that it makes up for all of the tragedy and all of the death and suffering of Coronavirus. But the air in American streets and around the world is much, much clearer than it normally is. There are some other cities like Washington DC, that considered doing the same thing but rejected it. Washington DC Mayor Marion Bowser said there needs to be limits on how we encourage people to gather outside. But the clean air and the decline of as much as two thirds or more vehicle traffic is one little positive in all of this.</p>
	<p class="transcript">CURWOOD: Okay, Peter. So what else do we have this week?</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2020-04-17/DYKSTRA_Fracking.jpg" class="largepicture" /><br />
<p class="caption">A fracking job underway in the Bakken formation of North Dakota. Fracking, or hydraulic fracturing, is a process by which oil and natural gas are extracted after underground rock formations are fractured by pressurized water. While researchers have identified that there is a significant amount of methane released during this process, the true extent is still uncertain. (Photo: Joshua Doubek, Wikimedia Commons, CC by S.A. 3.0)</p>
</div>
	<p class="transcript">DYKSTRA: Methane levels, according to a preliminary NOAA study are at an all-time high. Methane of course is a far more potent heat-trapping greenhouse gas than CO2. Some believe it's 80 times as potent as carbon dioxide, even though it doesn't last as long in the atmosphere. It does a lot of damage in the short term.</p>
	<p class="transcript">CURWOOD: Yeah, the short term being 1020 years, which is when we have to get this right. So where's all this methane coming from?</p>
	<p class="transcript">DYKSTRA: Some of it comes from an increase in fracking. There are mostly untold methane releases from fracking, the wildly popular method of oil and gas drilling that's taken hold and changed the face of the oil industry. But one of the primary sources is the melting of Arctic permafrost and methane released from vegetation that's been trapped and frozen for as much as 10s of thousands of years. Also releases from the ocean: methane from decaying sea life is a big contributor as well. It could be one step back even as we take one step forward in battling to control climate change.</p>
	<p class="transcript">CURWOOD: It's a very scary one, Peter, because as more methane comes off the permafrost, it'll make things warmer, which will then make more methane come off the permafrost, we could stop fracking, but I don't know how we stopped that.</p>
	<p class="transcript">DYKSTRA: Right.</p>
	<p class="transcript">CURWOOD: What do you see when you look back in history?</p>
	<p class="transcript"><div class="imageleft">
<img src="/content/2020-04-17/DYKSTRA_Nixon.jpg" class="smallpicture" /><br />
<p class="caption">Richard M. Nixon, 37th President of the United States, had a wide-ranging legacy of signing environmental policy into law, despite mixed personal feelings about environmentalists (Photo: U.S. National Archives and Records Administration, Wikimedia Commons, Public Domain)</p>
</div>
	<p class="transcript">DYKSTRA: Well, as we've discussed a few times before in the show, there's no president that has been more environmentally active, not just in our lifetimes, but in history than Richard Milhouse Nixon, the guy that signed the Clean Air Act, the Endangered Species Act, the Marine Mammal Protection Act, and on April 22, 1994, President Nixon died on Earth Day.</p>
	<p class="transcript">CURWOOD: You know, I'm not sure that Nixon would care to be remembered as the environmentally active president. I don't know how much he really bought into it.</p>
	<p class="transcript">DYKSTRA: Well, what he might say is I am not a tree hugger. And actually what he did say in a meeting with the big three automakers' CEOs is that environmentalists wanted to quote, live like a bunch of damn animals. They can't take away that impressive string of environmental achievements, including the founding of NOAA, the founding of EPA all happened on Nixon's watch, and he died on Earth Day in 1994.</p>
	<p class="transcript">CURWOOD: Thanks, Peter. Peter Dykstra is an editor with environmental health news that's ehn.org. And dailyclimate.org. Happy Earth Day, Peter and stay safe,</p>
	<p class="transcript">DYKSTRA: Happy Earth Day and everybody stays safe and healthy.</p>
	<p class="transcript">CURWOOD: And there's more on these stories that the living on earth website LOE.org</p>
          <a name="links">&nbsp;</a> 
        
    <h3>Links<br />
  <span>
            <p><strong><a href="https://www.oaklandca.gov/projects/oakland-slow-streets"> Read about Oakland’s “Slow Streets” program here </a></strong></p>          <p><strong><a href="https://www.esrl.noaa.gov/gmd/ccgg/trends_ch4/"> Learn more about the global trends in various atmospheric greenhouse gases on the National Oceanic and Atmospheric Administration (NOAA) website </a></strong></p>          <p><strong><a href="https://theconversation.com/the-first-earth-day-was-a-shot-heard-around-the-world-136210"> Click here to learn more about the first Earth Day and the events surrounding it, when Richard Nixon happened to be president </a></strong></p>          </span></h3>
  <div class="bg"></div><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style " addthis:size="medium" addthis:services_exclude="print,email">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_counter addthis_pill_style"></a>
<div style="float:right"><a class="addthis_button_care2"></a>
<a class="addthis_button_slashdot.org"></a>
<a class="addthis_button_reddit"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_stumbleupon"></a>
<a class="addthis_button_delicious"></a></div>
</div>
<!--<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>-->
<script type="text/javascript">var addthis_config = { ui_cobrand: "Living on Earth", services_exclude: 'print, email', services_custom: {
              name: "Slashdot",
              url: "https://slashdot.org/submission?op=basic&amp;url='+encodeURIComponent(location.href)",
              icon: "https://images.slashdot.org/favicon.ico"} };</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f4d110e0009a742"></script>
<!-- AddThis Button END -->

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://livingonearth.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view <a href="https://disqus.com/?ref_noscript">comments.</a></noscript>
        <h2>&nbsp;</h2>
</div>
                <div class="right">
          <h2>Living on Earth wants to hear from you!</h2>
          <p>P.O. Box 990007<br />
          Prudential Station<br />
          			Boston, MA, USA 02199<br />
            Telephone:   1-617-287-4121<br />
            <!--FAX:               +458-4578<br />-->
            <!--Others:         comments@loe.org<br />-->
          E-mail:           comments@loe.org</p>
          
          <h2>Newsletter<strong><a href="/newsletter/"</a> [Click here]</a></strong></h2>
          <p><p>

        <p><strong><a href="/about/donate.html">Donate to Living on Earth!</a></strong><br />Living on Earth is an independent media program and relies entirely on contributions from listeners and institutions supporting public service. Please <a href="/about/donate.html">donate now</a> to preserve an independent environmental voice.</p>
<p><strong><a href="/newsletter">Newsletter</a></strong></br />Living on Earth offers a <a href="/newsletter">weekly delivery</a> of the show's rundown to your mailbox. Sign up for our <a href="/newsletter">newsletter</a> today!
<!--<p><strong><a href="/community">Experimental</a></strong></br />We have a new <a href="/community">community section</a>. <a href="mailto:webmaster@loe.org">Tell us</a> what you think!-->
        <p><img src="/images/logos/sailors_logo_lg.png" alt="" height="75" border="0" class="floated2" /><a href="https://www.sailorsforthesea.org">Sailors For The Sea</a>: Be the change you want to sea.</p>
        <!--<p><img src="/images/nsf1.jpg" alt="" height="75" border="0" class="floated2" />Major funding for Living on Earth is provided by the National Science Foundation.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.moore.org"><img src="https://loe.org/images/logos/logo-light.png" alt="" width="123" border="0" class="floated" /></a>Creating positive outcomes for future generations.</p>
        <!--<div class="clr"></div>
        <p><a href="https://stonyfieldfarm.com"><img src="https://loe.org/images/logos/stonyfield_logo.png" alt="" width="123" border="0" class="floated" /></a>Committed to healthy food, healthy people, a healthy planet, and healthy business.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.utc.com/Pages/Home.aspx"><img src="https://loe.org/images/logos/UTC_stacked_300dpi.jpg" alt="" width="123" border="0" class="floated2" /></a>Innovating to make the world a better, more sustainable place to live. <a href="http://naturalleader.com/race-9-billion/">Listen to the race to 9 billion</a></p>
        <div class="clr"></div>
        <!--<div class="clr"></div>
        <p><img src="https://loe.org/images/paxlogo.jpg" alt="" width="123" border="0" class="floated" />Socially and environmentally sustainable investing.<br> <a href="https://www.paxworld.com/" target="_blank">Pax World</a>. For Tomorrow.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.sierraclub.org/livingonearth"><img src="/images/logos/sierra_horiz_125x58_Web.gif" alt="" height="75" border="0" class="floated2" /></a>Explore, enjoy and protect the planet. The <a href="https://www.sierraclub.org/livingonearth">Sierra Club</a>.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.breckinridge.com/" target="_blank"><img src="/images/logos/Breckinridge-logo.gif" alt="" border="0" class="floated" /></a>Applying a sustainable approach to fixed income investing.</p>
        <div class="clr"></div>-->
        <!--<p><img src="/images/logos/kendeda_logo_small.gif" alt="" height="60" border="0" class="floated" />Kendeda Fund, furthering the values that contribute to a healthy planet.</p>-->
        <p><img src="https://loe.org/images/logos/GranthamFoundationLogo.jpg" alt="" width="123" border="0" class="floated" /><a href="https://www.granthamfoundation.org">The Grantham Foundation</a> for the Protection of the Environment: Committed to protecting and improving the health of the global environment.</p>
        <p><a href="https://ef.org/" target="_blank"><img src="/images/logos/ef_logo.jpg" alt="" border="0" width="123" class="floated2" />Energy Foundation</a>: Serving the public interest by helping to build a strong, clean energy economy.</p>
        <div class="clr"></div>
        <!--<p><a href="https://myplanetharmony.com/"><img src="/images/3rr_logo.png" target="_new" border="0"></a></p>
        <div class="clr"></div>-->
        <p><a href="http://marksethlender.com/donate-to-living-on-earth/"><img src="/images/promo/Elephant-family-thumbnail.jpg" class="floated2" width=150 height=150 border=0></a><a href="http://marksethlender.com/make-a-donation/">Contribute</a> to Living on Earth and receive, as our gift to you, an archival print of one of Mark Seth Lender's <a href="http://marksethlender.com/make-a-donation/">extraordinary wildlife photographs</a>. Follow the link to see Mark's current collection of photographs.</p>
        <p><a href="https://www.smeagulltheseagull.com/pri"><img src="/images/promo/Smeagull-thumbnail.jpg" class="floated" width=150 height=150 border=0></a>Buy a signed copy of Mark Seth Lender's book <i><a href="https://www.smeagulltheseagull.com/pri">Smeagull the Seagull</a></i> & support Living on Earth
          


      </div>
        <div class="clr"></div>
    </div>
  </div>
  <div class="clr"></div>
    <div class="footer">
    <div class="footer_resize">
      <p class="leftt">&copy; Copyright World Media Foundation. All Rights Reserved<br />
        <a href="/">Home</a> | <a href="/about/contact.html">Contact</a> | <a href="/podcast.rss">RSS</a> | <a href="/about/donate.html">Donate</a> | <a href="/newsletter">Newsletter</a></p>
      <p class="right"><a href="https://www.pri.org/" target="_new"><img src="/images/logos/PRX_Marks_Full_Color_Horizontal.png" height="66" alt="PRI" border="0"><!--<img src="/images/pributton.gif" width="66" alt="PRI" border="0">--></a></p>      <div class="clr"></div>
    </div>
    <div class="clr"></div>
  </div>
</div>
</body>
</html>