<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Living on Earth: Climate in the State of the Union</title>
<meta charset="utf-8">
<meta http-equiv="content-language" content="en" />
<meta name="viewport" content="width=device-width">
<meta name="author" content="Living on Earth / World Media Foundation / Public Radio International" />
<meta name="copyright" content="&copy; 2011 World Media Foundation Inc." />
<meta name="keywords" content="living on earth, living, earth, environmental, environment, news, headlines, radio, national, public, radio, pri, npr, broadcast" />
<meta name="description" content="This week, Peter Dykstra, an editor at Environmental Health News, joins Host Steve Curwood to discuss how climate and clean energy factored into President Biden’s State of the Union Address. We end with a look into the future: Senator Jim Inhofe, America’s most famous climate change denier, will soon retire, and he has agreed to an interview with Peter Dykstra in 2034, when the senator turns 100." />
<meta name="date" content="2022-03-04T00:00:00+0000" />

<!-- facebook -->
<meta property="og:title" content="Living on Earth: Climate in the State of the Union" />
<meta property="og:type" content="non_profit" />
<meta property="og:url" content="https://www.loe.org/shows/segments.html?programID=22-P13-00009&segmentID=5" />
<meta property="og:image" content="https://loe.org/content/2022-03-04/DYKSTRA_sotu.jpg" />
<meta property="og:site_name" content="Living on Earth" />
<meta property="fb:app_id" content="154962764557717" />
<link rel="image_src" href="https://loe.org/content/2022-03-04/DYKSTRA_sotu.jpg" />
<link rel="shortcut icon"
 href="/favicon.ico" />
<link rel="apple-touch-icon" href="/images/faviconipad.gif" />

<!-- Internet Explorer shiv -->

<!--[if lt IE 9]>
  <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]--><script type="application/ld+json">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</script>
<link href="/style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/js/jquery.js"></script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22034449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'GA_TRACKING_ID');
</script>--></head>
<body>
<div class="main">
  <div class="header_resize">
    <div class="header">
      <div class="logo"><a href="/index.html"><img src="/images/loenewlogo_registered.gif" width="200" height="68" border="0" alt="Living On Earth" /></a></div>
          <div class="search">
        <form action="https://www.google.com/cse" id="cse-search-box">
		  <input type="hidden" name="cx" value="001904507882975425872:emu-ycdr2r0" />
          <input type="hidden" name="ie" value="UTF-8" />
          <span>
          <input name="q" type="text" class="keywords" id="textfield" />
          </span>
          <input name="sa" type="image" src="/images/search.gif" class="button" />
        </form>        </div>
      <div class="clr"></div>
        <div class="menu">
        <ul>
          <li><a href="/index.html">Home</a></li>
          <li><a href="/shows/thisweek.html" class="active">This Week</a></li>
          <li><a href="/shows/">Show Archive</a></li>
          <li><a href="/series/series.html">Special Features</a></li>
          <li><a href="/blog/">Blogs</a></li>
          <li><a href="/where/where.html">Stations</a></li>
          <li><a href="/events/">Events</a></li>
          <li><a href="/about/about.html">About Us</a></li>
          <li><a href="/about/donate.html">Donate</a></li>
          <li><a href="/newsletter/">Newsletter</a></li>
                  </ul>
      </div>      <div class="clr"></div>
    </div>
  </div>
  <div class="header_blog">
    <div class="resize">
      <div class="galeria">
        <ul>
          <li><a href="https://twitter.com/livingonearth" class="thre"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.facebook.com/pages/PRIs-Living-on-Earth/117348464962280" class="four"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.instagram.com/livingonearthradio/" class="sek"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.loe.org/podcast.rss" class="first"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
        </ul>      </div>
      <div class="text"><strong>Public Radio's Environmental News Magazine (follow us on <a href="https://news.google.com/publications/CAAqBwgKMJWtlgswqNKtAw?hl=en-US&gl=US&ceid=US%3Aen">Google News</a>)</strong></div>
      <div class="clr"></div>
    </div>
    <div class="resize2">
       <h3 itemprop="headline">Climate in the State of the Union</h3>
       </div>
    <div class="clr"></div>
  </div>
  <div class="clr"></div>
  <div class="body">
    <div class="body_resize">
    <div class="left">
      <div style="float:right;"><table border="0" valign="center"><tr><td width=100px><p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a></p></td><td><form method="post" action="/emailstory.html">
<input type="hidden" name="title" value="Climate in the State of the Union">
<input type="hidden" name="description" value="This week, Peter Dykstra, an editor at Environmental Health News, joins Host Steve Curwood to discuss how climate and clean energy factored into President Biden’s State of the Union Address. We end with a look into the future: Senator Jim Inhofe, America’s most famous climate change denier, will soon retire, and he has agreed to an interview with Peter Dykstra in 2034, when the senator turns 100.">
<input type="hidden" name="link" value="https://www.loe.org/shows/segments.html?programID=22-P13-00009&segmentID=5">
<input type="image" src="/images/email.gif" alt="email" value="email">
</form></td><td><form action="segmentprint.html" method="get"><input type="hidden" name="programID" value="22-P13-00009"><input type="hidden" name="segmentID" value="5"><input type="image" src="/images/print.gif" alt="print" value="print"></td><tr></table></div>            <h2>Air Date: Week of <font itemprop="datePublished">March 4, 2022</font>
			

            <br /><span>                        <audio src="/content/2022-03-04/LOE_220304_C2_Dykstra.mp3" class="audiolarge" controls preload="metadata"><embed type="application/x-shockwave-flash" src="/audio/3523697345-audio-player.swf" flashvars="audioUrl=/content/2022-03-04/LOE_220304_C2_Dykstra.mp3" width="600" height="27" quality="best"></embed></audio><br /><a href="http://loe.org/audio/stream.m3u?file=/content/2022-03-04/LOE_220304_C2_Dykstra.mp3">stream</a>/<a href="/content/2022-03-04/LOE_220304_C2_Dykstra.mp3">download</a> this segment as an MP3 file</span>
                   </h2>
                  <p><img itemprop="image" src="/content/2022-03-04/DYKSTRA_sotu.jpg" border="0" width=100%></p>                  <p class="photocap"><em>President Biden, flanked by Vice President Kamala Harris and Speaker of the House Nancy Pelosi (Photo: US Government Work)</em></p>                  
                  <p>This week, Peter Dykstra, an editor at Environmental Health News, joins Host Steve Curwood to discuss how climate and clean energy factored into President Biden’s State of the Union Address. We end with a look into the future: Senator Jim Inhofe, America’s most famous climate change denier, will soon retire, and he has agreed to an interview with Peter Dykstra in 2034, when the senator turns 100.</p>
                  
                  <div class="clr"></div>
                  <div class="bg"></div>
                  <h2>Transcript</h2>
          
			            	<p class="transcript">CURWOOD: With me on the line out from Atlanta is Peter Dykstra. He's an editor with environmental health news at EHN.org. And DailyClimate.org. Hi there, Peter.</p>
	<p class="transcript">DYKSTRA: Hi, Steve.</p>
	<p class="transcript">And today we're going to talk about the State of the Union address by President Biden. You know, I didn't hear a whole lot of time being spent on the climate and the environment.</p>
	<p class="transcript">DYKSTRA: Well, you know, there's no State of the Union address in our lifetimes that has said a whole lot about the environment. And frequently, it's just one throwaway line. And you go back to the 1980s, Ronald Reagan actually said that the environment was too important to be a partisan issue. And it just has become more and more partisan ever since. In the 90s, Bill Clinton vowed to clean up the morass, we know as superfund and of course, the morass is there and as big as ever. And of course, in 2006, George W. Bush looked America squarely in the eye and confessed that we're addicted to oil. And here we are, still addicted to oil.</p>
	<p class="transcript">CURWOOD: Well, because of what's going on now in Ukraine, President Biden is having to add more oil from the strategic petroleum reserves to help address the run-up in prices.</p>
	<p class="transcript">DYKSTRA: Yeah, but in the speech, he also went long on clean energy, electric vehicles as a central part of America's future. That's more than any President has ever laid out as a goal or a promise. Of course it's a bigger promise to keep. So we'll see.</p>
	<p class="transcript"><iframe width="560" height="315" src="https://www.youtube.com/embed/mVIXLQrC9rE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
	<p class="transcript">BIDEN: Let's cut energy costs for families, an average of $500 a year by combating climate change. Let's provide an investment tax credit to weatherize your home and your business, to be energy efficient, and get a tax credit for it. Double America's clean energy production in solar, wind and so much more. Lower the price of electric vehicles saving another $80 a month that you're not going to have to pay at the pump.</p>
	<p class="transcript">DYKSTRA: Clean Energy wasn't all that he had to say. Ukraine, of course, played big in the speech. And of course, natural gas is a big part of the Ukraine-Russia story. Cutting off a major pipeline to Germany was one of the severe economic penalties that the West, mostly Europe and the United States, has inflicted on Putin and Russia. The GOP continued its call to drill baby drill. But Biden said he's leading the way ahead with jobs, baby jobs.</p>
	<p class="transcript">BIDEN: Just look around and you'll see an amazing story. The rebirth of pride that comes from stamping products "Made in America," the revitalization of American manufacturing. Companies are choosing to build new factories here when just a few years ago they would have gone overseas. That's what's happening. Ford is investing $11 billion in electric vehicles creating 11,000 jobs across the country. GM is making the largest investment in its history: $7 billion to build electric vehicles, creating 4,000 jobs in Michigan. All told, 369,000 new manufacturing jobs were created in America last year alone.</p>
	<p class="transcript">DYKSTRA: Now there's a traditional midterm slaughter when the party in power usually loses seats in the House and Senate by appealing to the middle and resisting the temptation to go after Republicans. Biden hopes to stave off that slaughter.</p>
	<p class="transcript">CURWOOD: Okay, well thanks, Peter.</p>
	<p class="transcript">DYKSTRA: Well, Steve, one of the things that got very little attention with everything that's been in the news is that Senator Jim Inhofe of Oklahoma is going to resign his Senate seat at the end of the year. Inhofe, of course, is arguably the most influential climate denier in United States history.</p>
	<p class="transcript">CURWOOD: As I recall, you and the senator have a bit of shared history.</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2022-03-04/DYKSTRA_inhofe.jpg" class="largepicture" /><br />
<p class="caption">Jim Inhofe, Republican Senator of Oklahoma, is one of America&rsquo;s most prominent climate-change deniers. He is the author of &ldquo;The Greatest Hoax: How the Global Warming Conspiracy Threatens Your Future&rdquo;. (Photo: Gage Skidmore, Flickr, CC BY-SA 2.0)</p>
</div>
	<p class="transcript">DYKSTRA: Oh, we do. I asked the senator and his press secretary if I could interview Jim Inhofe. The interview is set for 10:30am Eastern Time on November 17, 2034 when the very robustly healthy Jim Inhofe turns 100 years old and at that time, I'm going to ask him how, what he calls the climate hoax, is how its faring.</p>
	<p class="transcript">CURWOOD: That'll be an interesting conversation. Well, thanks, Peter. Peter Dykstra is an editor with environmental health news, that's EHN.org. And at DailyClimate.org We'll talk to you again real soon.</p>
	<p class="transcript">DYKSTRA: Okay, Steve, thanks a lot. We'll talk to you soon.</p>
	<p class="transcript">CURWOOD: And there's more on these stories on the living on Earth website. That's LOE.org.</p>
          <a name="links">&nbsp;</a> 
        
    <h3>Links<br />
  <span>
            <p><strong><a href="https://www.whitehouse.gov/briefing-room/speeches-remarks/2022/03/01/remarks-of-president-joe-biden-state-of-the-union-address-as-delivered/"> State of the Union Transcript </a></strong></p>          <p><strong><a href="https://www.record-eagle.com/multimedia/videos/news/state-of-the-union-address/video_e19d4180-9973-11ec-adaa-f3ab77930198.html"> State of the Union Recording </a></strong></p>          </span></h3>
  <div class="bg"></div><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style " addthis:size="medium" addthis:services_exclude="print,email">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_counter addthis_pill_style"></a>
<div style="float:right"><a class="addthis_button_care2"></a>
<a class="addthis_button_slashdot.org"></a>
<a class="addthis_button_reddit"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_stumbleupon"></a>
<a class="addthis_button_delicious"></a></div>
</div>
<!--<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>-->
<script type="text/javascript">var addthis_config = { ui_cobrand: "Living on Earth", services_exclude: 'print, email', services_custom: {
              name: "Slashdot",
              url: "https://slashdot.org/submission?op=basic&amp;url='+encodeURIComponent(location.href)",
              icon: "https://images.slashdot.org/favicon.ico"} };</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f4d110e0009a742"></script>
<!-- AddThis Button END -->

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://livingonearth.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view <a href="https://disqus.com/?ref_noscript">comments.</a></noscript>
        <h2>&nbsp;</h2>
</div>
                <div class="right">
          <h2>Living on Earth wants to hear from you!</h2>
          <p>P.O. Box 990007<br />
          Prudential Station<br />
          			Boston, MA, USA 02199<br />
            Telephone:   1-617-287-4121<br />
            <!--FAX:               +458-4578<br />-->
            <!--Others:         comments@loe.org<br />-->
          E-mail:           comments@loe.org</p>
          
          <h2>Newsletter<strong><a href="/newsletter/"</a> [Click here]</a></strong></h2>
          <p><p>

        <p><strong><a href="/about/donate.html">Donate to Living on Earth!</a></strong><br />Living on Earth is an independent media program and relies entirely on contributions from listeners and institutions supporting public service. Please <a href="/about/donate.html">donate now</a> to preserve an independent environmental voice.</p>
<p><strong><a href="/newsletter">Newsletter</a></strong></br />Living on Earth offers a <a href="/newsletter">weekly delivery</a> of the show's rundown to your mailbox. Sign up for our <a href="/newsletter">newsletter</a> today!
<!--<p><strong><a href="/community">Experimental</a></strong></br />We have a new <a href="/community">community section</a>. <a href="mailto:webmaster@loe.org">Tell us</a> what you think!-->
        <p><img src="/images/logos/sailors_logo_lg.png" alt="" height="75" border="0" class="floated2" /><a href="https://www.sailorsforthesea.org">Sailors For The Sea</a>: Be the change you want to sea.</p>
        <!--<p><img src="/images/nsf1.jpg" alt="" height="75" border="0" class="floated2" />Major funding for Living on Earth is provided by the National Science Foundation.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.moore.org"><img src="https://loe.org/images/logos/logo-light.png" alt="" width="123" border="0" class="floated" /></a>Creating positive outcomes for future generations.</p>
        <!--<div class="clr"></div>
        <p><a href="https://stonyfieldfarm.com"><img src="https://loe.org/images/logos/stonyfield_logo.png" alt="" width="123" border="0" class="floated" /></a>Committed to healthy food, healthy people, a healthy planet, and healthy business.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.utc.com/Pages/Home.aspx"><img src="https://loe.org/images/logos/UTC_stacked_300dpi.jpg" alt="" width="123" border="0" class="floated2" /></a>Innovating to make the world a better, more sustainable place to live. <a href="http://naturalleader.com/race-9-billion/">Listen to the race to 9 billion</a></p>
        <div class="clr"></div>
        <!--<div class="clr"></div>
        <p><img src="https://loe.org/images/paxlogo.jpg" alt="" width="123" border="0" class="floated" />Socially and environmentally sustainable investing.<br> <a href="https://www.paxworld.com/" target="_blank">Pax World</a>. For Tomorrow.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.sierraclub.org/livingonearth"><img src="/images/logos/sierra_horiz_125x58_Web.gif" alt="" height="75" border="0" class="floated2" /></a>Explore, enjoy and protect the planet. The <a href="https://www.sierraclub.org/livingonearth">Sierra Club</a>.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.breckinridge.com/" target="_blank"><img src="/images/logos/Breckinridge-logo.gif" alt="" border="0" class="floated" /></a>Applying a sustainable approach to fixed income investing.</p>
        <div class="clr"></div>-->
        <!--<p><img src="/images/logos/kendeda_logo_small.gif" alt="" height="60" border="0" class="floated" />Kendeda Fund, furthering the values that contribute to a healthy planet.</p>-->
        <p><img src="https://loe.org/images/logos/GranthamFoundationLogo.jpg" alt="" width="123" border="0" class="floated" /><a href="https://www.granthamfoundation.org">The Grantham Foundation</a> for the Protection of the Environment: Committed to protecting and improving the health of the global environment.</p>
        <p><a href="https://ef.org/" target="_blank"><img src="/images/logos/ef_logo.jpg" alt="" border="0" width="123" class="floated2" />Energy Foundation</a>: Serving the public interest by helping to build a strong, clean energy economy.</p>
        <div class="clr"></div>
        <!--<p><a href="https://myplanetharmony.com/"><img src="/images/3rr_logo.png" target="_new" border="0"></a></p>
        <div class="clr"></div>-->
        <p><a href="http://marksethlender.com/donate-to-living-on-earth/"><img src="/images/promo/Elephant-family-thumbnail.jpg" class="floated2" width=150 height=150 border=0></a><a href="http://marksethlender.com/make-a-donation/">Contribute</a> to Living on Earth and receive, as our gift to you, an archival print of one of Mark Seth Lender's <a href="http://marksethlender.com/make-a-donation/">extraordinary wildlife photographs</a>. Follow the link to see Mark's current collection of photographs.</p>
        <p><a href="https://www.smeagulltheseagull.com/pri"><img src="/images/promo/Smeagull-thumbnail.jpg" class="floated" width=150 height=150 border=0></a>Buy a signed copy of Mark Seth Lender's book <i><a href="https://www.smeagulltheseagull.com/pri">Smeagull the Seagull</a></i> & support Living on Earth
          


      </div>
        <div class="clr"></div>
    </div>
  </div>
  <div class="clr"></div>
    <div class="footer">
    <div class="footer_resize">
      <p class="leftt">&copy; Copyright World Media Foundation. All Rights Reserved<br />
        <a href="/">Home</a> | <a href="/about/contact.html">Contact</a> | <a href="/podcast.rss">RSS</a> | <a href="/about/donate.html">Donate</a> | <a href="/newsletter">Newsletter</a></p>
      <p class="right"><a href="https://www.pri.org/" target="_new"><img src="/images/logos/PRX_Marks_Full_Color_Horizontal.png" height="66" alt="PRI" border="0"><!--<img src="/images/pributton.gif" width="66" alt="PRI" border="0">--></a></p>      <div class="clr"></div>
    </div>
    <div class="clr"></div>
  </div>
</div>
</body>
</html>